Español (ES)
Usuario anónimo
Iniciar sesión | Regístrate gratis
Foro de Hardware y presupuestos

Responder / Comentar
Foro Hardware y presupuestos
Por Adriaaan539
Hace 10 meses / Respuestas: 22 / Lecturas: 499

Problema con rtx 3070

Buenas, 

Ultimamente cuando juego o hago un benchmark, a los pocos minutos, la grafica deja de dar señal y los ventiladores de esta se ponen al máximo. 

Mi pc tiene un i5 10600k, 16 gb de ram a 3200 mhz, fuente de 650w plus gold, ssd m.2 de 1tb y la rtx 3070. Todo de stock, sin overclock. 

No entiendo por que sucede, antes no me pasaba

Alguien sabe que puede ser? Es raro ya que la gráfica no se calienta mucho, no suele pasar de 67 grados. 

En principio esta todo bien conectado, sera tema de drivers o de la fuente? El pc tiene menos de un año.
EDITADO EL 01-04-2022 / 00:16 (EDITADO 2 VECES)
Mikemike3513Hace 10 meses1
Ponte el afterburner y que te haga un log de la temperatura, a ver si es que te sube la temperatura en ese instante que deja de dar señal.
Deberias monitorear el pc entero, temperaturas y voltajes.

Y de paso monitorear la fuente porque 650W para una 3070 segun la marca que sea la fuente puede ir justita porque no todas tienen el mismo amperaje, es lo que se recomienda para una 3070 pero a la que haya un maximo de carga puede ser que se venga abajo si es de las que tienen menos amperaje en los 12v aunque sean 650W totales, porque aunque recomiendan una 650W para la 3070, muchos no tienen en cuenta todas las exigencias del equipo entero en carga maxima ni que las fuentes no mantienen todas el mismo amperaje en los 12v y deberian aconsejar como minimo una 700W.

Ademas que no cuadra que una 3070 consuma 220W y recomienden una 650W y la 3070Ti consuma 290W y recomienden una 750W, hay 100W de diferencia para la fuente y 70W de diferencia en la potencias de las graficas,

Para mantener esa diferencia de potencias en las fuentes deberian mantener esa diferencia de potencias en las graficas tambien y no se mantienen,
Ademas otro dato importante que con la 3070 Ti y 750W jamas entra en negro la pantalla mientras que con la 3070 y 650W no eres la primera persona que se queja de lo mismo.
Alfema7825Hace 10 meses2
@Adriaaan tal como dice @Mikemike, si no es temperatura puede que la fuente en un pico de consumo no sea capaz de dar la potencia necesaria, según las especificaciones de NVIDIA (1), consume 220 W, recomienda una fuente de 650 W teniendo en cuenta:

4 - Recomendación para un PC configurado con un procesador Intel Core i9 10980XE. Puede funcionar una clasificación de energía inferior según la configuración del sistema.

Nota: Las especificaciones anteriores representan esta GPU según se ha incorporado en el diseño de la tarjeta gráfica de referencia de NVIDIA. Las especificaciones de reloj corresponden a un uso medio-máximo de la GPU durante el gaming. Las especificaciones pueden variar según el fabricante de la tarjeta. Consulta el sitio web del fabricante de tu tarjeta para ver las especificaciones de envío reales.

Mira si te sirve de ayuda Mi PC se apaga, ralentiza o reinicia cuando juego. Qué hacer, extraído del Foro PC > Preguntas frecuentes - Léelo antes de publicar

(1) GAMA GEFORCE RTX 3070
Adriaaan539Hace 10 meses3
@Mikemike  

Gracias por responder, 

He mirado las caracteristicas de mi fuente (Antec HCG Gold 650) y en los 12v entrega 54A, en teoria deberia ser suficente no? 

Sobre lo de monitorear la fuente, que procedimiento deberia seguir? Estoy un poco perdido, con Hwinfo se puede hacer?

La gpu es el modelo  Asus Tuf rtx 3070, la marca recomienda una fuente de 650w en el caso de tener un i5.

Un saludo
Adriaaan539Hace 10 meses4
@Alfema Buenas,

Miraré la página que me has pasado a ver si con suerte puedo solucionar los crasheos. Por cierto, el perfil XMP no tiene nada que ver no? 

Que mas pruebas puedo hacer? No me gustaria tener que comprar otra fuente. 

El tema de la pasta térmica dudo que sea, ya que el pc tiene menos de un año

De momento el pc me crashea con Furmark, Heaven benchmark, Star wars Jedi Fallen Order, Asassins Creed Valhalla


Gracias
Mikemike3513Hace 10 meses5
@Adriaaan
Mostrar cita
@Mikemike Gracias por responder, He mirado las caracteristicas de mi fuente (Antec HCG Gold 650) y en los 12v entrega 54A, en teoria deberia ser suficente no? Sobre lo de monitorear la fuente, que procedimiento deberia seguir? Estoy un poco perdido, con Hwinfo se puede hacer? La gpu es el modelo Asus Tuf rtx 3070, la marca recomienda una fuente de 650w en el caso de tener un i5. Un saludo
A esos 54 Amperios tienes que restarle la perdida de eficiencia a parir del 90% de carga porque siendo lo minimo que pide una 3070, es lo que le exiges a la fuente, asi que hay que restarle un 11% (89% de eficiencia estando al 90% de carga) Y eso es 54 -11% = 54 - 5.94 = 48.06 -----> 48 Amperios Si hubiese sido por ejemplo una EVGA 650W 80 plus gold tendrias 62.5 Amperios en los 12v y con un 11% de perdida por la eficiencia, serian 55.6 Amperios, 7.5 amperios mas en los 12v que la que tienes 62.5 - 11% = 62.5 - 6.875 = 55.62 Amperios. Y seguramente esos amperios de menos de una fuente mediocre, mas bien mala a una puntera, son los que echa de menos tu equipo cuando lo pones a funcionar al maximo.
Geode622Hace 10 meses6
Solo te peta con benchmarks o juegos muy exigentes, de modo que o es un problema de temperatura, o lo es de la fuente.
Alfema7825Hace 10 meses7
@Mikemike ¿de dónde sacas esa información de la pérdida de amperios?, ¿de la eficiencia energética?, si es así no tiene nada que ver (1).

La fuente debe suministrar el voltaje y amperaje especificado, salvo claro está, que funcione mal, que salga defectuosa o que el fabricante engañe con las especificaciones.

La fuente parece buena, el modelo de 850 W tenía una puntuación de 3 sobre 5, mientras que el modelo 1000 W tenía 4 puntos.

(1) Las fuentes de alimentación y la certificación 80+
Mikemike3513Hace 10 meses8
@Alfema
Mostrar cita
@Mikemike ¿de dónde sacas esa información de la pérdida de amperios?, ¿de la eficiencia energética?, si es así no tiene nada que ver (1). La fuente debe suministrar el voltaje y amperaje especificado, salvo claro está, que funcione mal, que salga defectuosa o que el fabricante engañe con las especificaciones. La fuente parece buena, el modelo de 850 W tenía una puntuación de 3 sobre 5, mientras que el modelo 1000 W tenía 4 puntos. (1) Las fuentes de alimentación y la certificación 80+
Y quien te ha dicho que no los tenga? Me parece que no sabes como va la eficiencia energetica. El transformador genera esos amperios, pero al transformarlos en otro tipo de energia, la eficiencia se lleva su precio, ese % de eficiencia es lo que se desperdicia en calor al transformarlos en el tipo de energia adecuada para su fin, asi de sencillo. La potencia/amperaje no se mide en la salida de los pines, se mide en EL DEVANADO DEL TRANSFORMADOR. Haz la prueba si no me crees, pilla tu fuente y exigele el amperaje que marca, veras como no es capaz a dartelos por culpa de la parte de energia perdida en forma de calor al transformarla, es decir por la eficiencia. Y editado una vez mas para corregir matices y faltas ortograficas...
EDITADO EL 02-04-2022 / 05:18 (EDITADO 3 VECES)
Adriaaan539Hace 10 meses9
Entonces, que hariais en mi caso? Mando el pc a garantia y que me cambien la fuente? No sé que mas opciones tengo.
Mikemike3513Hace 10 meses10
@Adriaaan
Mostrar cita
Entonces, que hariais en mi caso? Mando el pc a garantia y que me cambien la fuente? No sé que mas opciones tengo
Primero indaga cual es el problema porque que hayas comprado una fuente no adecuada no te entra en garantia, porque la fuente funciona, eso deberias hablarlo con el vendedor si te permite cambiar la fuente por otra mas potente, pero primero indaga a que se debe ese pantallazo en negro y cuando este seguro que es por la fuente vas al vendedor y se lo expones y si te acepta el cambio. Yo te he dicho que seguramente ese sea el problema, pero no te lo tomes como una afirmacion al 100%, que lo mas seguro que sea eso pero sin indagar no te arriesgues, la eficiencia te hace perder amperaje eso tenlo seguro que no tienes 54 amperios, pero y si aun sin tener esos 54 amperios sigue siendo otro el problema el que te causa el pantallazo?
Mikemike3513Hace 10 meses11
@Adriaaan
Mostrar cita
@Mikemike Gracias por responder, He mirado las caracteristicas de mi fuente (Antec HCG Gold 650) y en los 12v entrega 54A, en teoria deberia ser suficente no? Sobre lo de monitorear la fuente, que procedimiento deberia seguir? Estoy un poco perdido, con Hwinfo se puede hacer? La gpu es el modelo Asus Tuf rtx 3070, la marca recomienda una fuente de 650w en el caso de tener un i5. Un saludo
Por cierto, te has fijado que Asus recomienda una 750W para tu grafica si es la version OC? La sospecha de que te falta fuente va siendo cada vez mas real. https://www.anrdoezrs.net/click-100596223-13791654?url=https%3A%2F%2Fwww.asus.com%2FMotherboards-Components%2FGraphics-Cards%2FTUF-Gaming%2FTUF-RTX3070-O8G-GAMING%2Ftechspec%2F Aunque tambien recomiendan por medio de su calculadora para un I5 una 650W https://rog.asus.com/event/PSU/ASUS-Power-Supply-Units/global/index.html
EDITADO EL 02-04-2022 / 19:54 (EDITADO 1 VEZ)
Alfema7825Hace 10 meses12
@Mikemike pero si te fijas abajo pone Our wattage recommendation is based on a fully overclocked GPU and CPU system configuration, pero no indica procesador, así que vete tu a saber, a falta de información sobre consumo real, al necesitar 2 conectores de 8 pines, podemos hacer una estimación del consumo máximo que sería 75 W del zócalo PCIe más 2 x 150 W de los conectores PCIe, lo que nos da 375 W máximos.
Adriaaan539Hace 10 meses13
@Mikemike  @Alfema Buenas, actualizo con los tests que he realizado para ir descartando componentes

-Memtest86 para comprobar la ram, 0 errores
-Diagnóstico propio de Western Digital para el SSD , 0 errores
-Cinebench r23 para descartar que sea el procesador, no pasa de 59 grados
-Herramienta de diagnostico de procesadores intel, 0 errores
-También probé Furmark bajando el power limit a 90 y no petó, en cambio con Heaven benchamrk si crashea

En este punto solo puede ser la fuente o la gráfica. Lo que comenta @Mikemike sobre la version de la gpu, la mia es la version sin OC.

También he comprobado que esté todo bien conectado y no haya suciedad dentro del pc

Temperaturas de la gráfica en principio bien, lo que pasa es que en el log file no sale la temperatura en el momento del crasheo

Esto es lo que me muestra el log antes del momento  en que peta la gráfica:

-GPU clock: 1800 Mhz
-Memory clock: 1750 Mhz
-GPU temperature: 63.8 ºC
-Hot Spot: 95.6 ºC
-Board power draw: 207.8 W
-PWR_SRC power draw: 57.5 W
-PCIe Slot power: 44.6 W
-PCIe Slot voltage: 12.1 V
-8 Pin #1 Power: 74 W
-8 Pin #1 voltage: 12 V
-8 Pin #2 Power: 88.8 W
-8 Pin #2 voltage: 12.1 V
-Power consumption TDP: 94.4 %
-GPU Voltage: 0.9560 V
EDITADO EL 02-04-2022 / 23:20 (EDITADO 3 VECES)
Mikemike3513Hace 10 meses14
@Alfema
Mostrar cita
@Mikemike pero si te fijas abajo pone Our wattage recommendation is based on a fully overclocked GPU and CPU system configuration, pero no indica procesador, así que vete tu a saber, a falta de información sobre consumo real, al necesitar 2 conectores de 8 pines, podemos hacer una estimación del consumo máximo que sería 75 W del zócalo PCIe más 2 x 150 W de los conectores PCIe, lo que nos da 375 W máximos.
Es que tiene un problema raro porque aparenta faltarle potencia pero tambien aparenta estar dentro del limite, muy justito pero dentro, y eso hace pensar que la fuente tenga un problema termico y dispare la proteccion contra sobre temperatura a que la fuente no sea la adecuada. Porque entra en negro despues de exigirle potencia, no al instante y eso cuadra con como actua la proteccion de temperatura de la fuente (OTP), pero es que si actua esa proteccion es que esta al 99% de carga y en ese instante no hay fuente que resista al 99% dando la potencia exigida sin venirse abajo en muy poco tiempo.
Mikemike3513Hace 10 meses15
@Adriaaan
Mostrar cita
@Mikemike @Alfema Buenas, actualizo con los tests que he realizado para ir descartando componentes -Memtest86 para comprobar la ram, 0 errores -Diagnóstico propio de Western Digital para el SSD , 0 errores -Cinebench r23 para descartar que sea el procesador, no pasa de 59 grados -Herramienta de diagnostico de procesadores intel, 0 errores -También probé Furmark bajando el power limit a 90 y no petó, en cambio con Heaven benchamrk si crashea En este punto solo puede ser la fuente o la gráfica. Lo que comenta @Mikemike sobre la version de la gpu, la mia es la version sin OC. También he comprobado que esté todo bien conectado y no haya suciedad dentro del pc Temperaturas de la gráfica en principio bien, lo que pasa es que en el log file no sale la temperatura en el momento del crasheo Esto es lo que me muestra el log antes del momento en que peta la gráfica: -GPU clock: 1800 Mhz -Memory clock: 1750 Mhz -GPU temperature: 63.8 ºC -Hot Spot: 95.6 ºC -Board power draw: 207.8 W -PWR_SRC power draw: 57.5 W -PCIe Slot power: 44.6 W -PCIe Slot voltage: 12.1 V -8 Pin #1 Power: 74 W -8 Pin #1 voltage: 12 V -8 Pin #2 Power: 88.8 W -8 Pin #2 voltage: 12.1 V -Power consumption TDP: 94.4 % -GPU Voltage: 0.9560 V
Que es esa temperatura Hot Spot? El limite de temperatura de la GPU?
Responder / Comentar
Anterior
Subir
Foros > Hardware y presupuestos > Problema con rtx 3070

Hay 22 respuestas en Problema con rtx 3070, del foro de Hardware y presupuestos. Último comentario hace 9 meses.

  • Regístrate

  • Información legal
Juegos© Foro 3DJuegos 2005-2023. . SOBRE FORO 3DJUEGOS | INFORMACIÓN LEGAL