Español (ES)
Usuario anónimo
Iniciar sesión | Regístrate gratis
Foro de Hardware y presupuestos

Responder / Comentar
Foro Hardware y presupuestos
Por Taihen25
Hace 5 años / Respuestas: 23 / Lecturas: 8765

Ruido de fondo en auriculares

Hola tengo una consulta recientemente adquirí una Pc nueva , y de paso compre unos auriculares CORSAIR VOID WIRELESS 7.1 RGB, y noto que se escucha un ruido como de viento (shhhh) algo así , cómo podría solucionar esto.
Ya lo probé en una notebook y se escucha más bajo pero se logra percibir , pero en otras Pc  q probé de mis amigos se escuchaba bien.
Locarias418Hace 5 años1
Te pasa igual si lo conectas en la placa base por detras como en los conectores de delante de la torre?
Sergi1181231Hace 5 años2
Prueba a meterte en los dispositivos de grabación, te metes en tu micrófono, y lo configuras (recomiendo DESMARCAR las casillas de reducción de eco, supresión de ruidos y forma de haz.
TheDagda1292Hace 5 años3
Sea que conectes atras o adelante o donde sea estos auriculares usb y aparte inalambricos, va a dar igual donde los pongas ya que estos tienen cancelacion de cualquier ruido electrico en el dongle usb y el cable que viene tambien tiene toda proteccion atiestatica ademas que el hardware de este tambien tiene revestimiento atiestatico por loque ruido electrico no es y ademas de que es controlado todo por el software CUE . 

Lo que puedes hacer es si los compraste de salida y no has instalado el software CUE todavia, hazlo.  http://www.corsair.com/en-us/landing/cue y una vez insatalado comprueba que este el firmware completamente actualizado ya que en los void de salida venian con ese error de ruido de fondo que se arreglo despues de actualizar el firmware.



abres el software cue 2, vas a la ruedita de engranaje como en la foto la que esta senialada en amarillo, luego vas a los void wireless y les das click en el icono que esta con una flecha apuntando para abajo luego vas y actualizas el firmware, si te sale como en la foto entoces ya tiene el ultimo firmware instalado y no hay que actualizar.

Ahora si tienes el ultimo firmware y sigues oyendo el ruido de fondo prueba dejando el intervalo de silencio del micro en 0 dentro la penstania infomic del mismo software. Y verifica que este desssabilitado el AEC en las propiedades de grabacion del sistema
JoelxFire197461Hace 5 años4
@TheDagda
Mostrar cita
Sea que conectes atras o adelante o donde sea estos auriculares usb y aparte inalambricos, va a dar igual donde los pongas ya que estos tienen cancelacion de cualquier ruido electrico en el dongle usb y el cable que viene tambien tiene toda proteccion atiestatica ademas que el hardware de este tambien tiene revestimiento atiestatico por loque ruido electrico no es y ademas de que es controlado todo por el software CUE . Lo que puedes hacer es si los compraste de salida y no has instalado el software CUE todavia, hazlo. http://www.corsair.com/en-us/landing/cue y una vez insatalado comprueba que este el firmware completamente actualizado ya que en los void de salida venian con ese error de ruido de fondo que se arreglo despues de actualizar el firmware. abres el software cue 2, vas a la ruedita de engranaje como en la foto la que esta senialada en amarillo, luego vas a los void wireless y les das click en el icono que esta con una flecha apuntando para abajo luego vas y actualizas el firmware, si te sale como en la foto entoces ya tiene el ultimo firmware instalado y no hay que actualizar. Ahora si tienes el ultimo firmware y sigues oyendo el ruido de fondo prueba dejando el intervalo de silencio del micro en 0 dentro la penstania infomic del mismo software. Y verifica que este desssabilitado el AEC en las propiedades de grabacion del sistema
curioso que oiga ruidos siendo inalambricos............. quizas tienen algun golpe o algo
TheDagda1292Hace 5 años5
@JoelxFire19
Mostrar cita
@TheDagda
Mostrar cita
Sea que conectes atras o adelante o donde sea estos auriculares usb y aparte inalambricos, va a dar igual donde los pongas ya que estos tienen cancelacion de cualquier ruido electrico en el dongle usb y el cable que viene tambien tiene toda proteccion atiestatica ademas que el hardware de este tambien tiene revestimiento atiestatico por loque ruido electrico no es y ademas de que es controlado todo por el software CUE . Lo que puedes hacer es si los compraste de salida y no has instalado el software CUE todavia, hazlo. http://www.corsair.com/en-us/landing/cue y una vez insatalado comprueba que este el firmware completamente actualizado ya que en los void de salida venian con ese error de ruido de fondo que se arreglo despues de actualizar el firmware. abres el software cue 2, vas a la ruedita de engranaje como en la foto la que esta senialada en amarillo, luego vas a los void wireless y les das click en el icono que esta con una flecha apuntando para abajo luego vas y actualizas el firmware, si te sale como en la foto entoces ya tiene el ultimo firmware instalado y no hay que actualizar. Ahora si tienes el ultimo firmware y sigues oyendo el ruido de fondo prueba dejando el intervalo de silencio del micro en 0 dentro la penstania infomic del mismo software. Y verifica que este desssabilitado el AEC en las propiedades de grabacion del sistema
curioso que oiga ruidos siendo inalambricos............. quizas tienen algun golpe o algo
Es muy probable que sea por el firmware, tal y como bien he especificado despues, yo tambien los tengo, y nuevos de caja vienen con ese problema, lo bueno es que corsair immediatamente lo arreglo con la actualizacion, la captura de pantalla del software que puse es propia en todo caso ahi muestro como actualizar el firmware
EDITADO EL 26-07-2017 / 02:30 (EDITADO 1 VEZ)
Taihen25Hace 5 años6
Ya actualize esos drivers y sigue igual el sonido se amplifica cuando uso skype o algún juego o me llega una notificacion de Windows, lo probé en distintas Pc y andan bien no sé qué hacer ya 
Taihen25Hace 5 años7
@Taihen
Mostrar cita
Ya actualize esos drivers y sigue igual el sonido se amplifica cuando uso skype o algún juego o me llega una notificacion de Windows, lo probé en distintas Pc y andan bien no sé qué hacer ya
Y también hice lo q me dijeron de modificar las cosas con el programa de CUE y nada
Taihen25Hace 5 años8
Probé en todos los Puertos usb disponibles, y desp conecte un auricular de celular adelante y atrás  y andan bien nose qué pasa MI PLACA MADRE ES LA ASUS Z270h.
EDITADO EL 26-07-2017 / 05:18 (EDITADO 1 VEZ)
Locarias418Hace 5 años9
Has actualizado los drivers de audio de la placa?
TheDagda1292Hace 5 años10
Es que no es la placa como dicen ahi arriba, te dijeron eso porque me imagino que creyeron que es un auricular comun y silvestre con jacks stereo que se conectan en la parte delatero/trasera de la torre, nada tiene que ver la placa, despues de todo es USB y aparte inalambrico, para mi la unica solucion era esa. ya que yo experimente lo mismo pero al actualizar el firmware se arreglo todo, de ahi no se que pueda ser, trata de mutear el microfono y el line-in (o auxiliar o como s llame en windows espaniol), ve a propiedades del dispositivo de reproduccion haciendo click derecho en el icono de sonido pequenio que queda al final de la barra de inicio luego haz click en propiedades del altavoz, luego en la pestania niveles, silencia el microfono y line-in el que esta abajo. 

Y tranquilo el microfono seguira funcionando ya que este mientras no lo descactives por el CUE igual sirve, caso contrario haz RMA que algo anda mal en el, o prueba reinstalando el sistema operativo, si dices que en otros equipos funciona bien.
TheDagda1292Hace 5 años11
@Locarias
Mostrar cita
Has actualizado los drivers de audio de la placa?
Por favor no comentemos sin tener idea del producto del que se habla, se que tu intencion es ayudar pero el corsair void no se conecta a la placa, y no necesita de drivers de la placa, el corsair void tiene hardware de sonido interno que es independiente de cualquier placa o tarjeta de audio, por lo que los unicos drivers son los que proporciona Corsair, no es el tipico casco de 20 euros.
Taihen25Hace 5 años12
Bueno voy a probar reinstalando el sistema operativo y lees comentaré muchas gracias por haber ayudado en todo lo posible.
TheDagda1292Hace 5 años13
@Taihen
Mostrar cita
Bueno voy a probar reinstalando el sistema operativo y lees comentaré muchas gracias por haber ayudado en todo lo posible
verifica antes lo que te dije, quedaria algo asi
Taihen25Hace 5 años14
@TheDagda
Mostrar cita
@Taihen
Mostrar cita
Bueno voy a probar reinstalando el sistema operativo y lees comentaré muchas gracias por haber ayudado en todo lo posible
verifica antes lo que te dije, quedaria algo asi [img]https://iforo.3djuegos.com/files_foros/5p/5p27.jpg[/img]
Ya verifique, probe en desinstalar el CUE y sorpresa andan bien, los volvi a instalar y devuelta el problema... se ve que es el CUE
TheDagda1292Hace 5 años15
@Taihen
Mostrar cita
@TheDagda
Mostrar cita
@Taihen
Mostrar cita
Bueno voy a probar reinstalando el sistema operativo y lees comentaré muchas gracias por haber ayudado en todo lo posible
verifica antes lo que te dije, quedaria algo asi
Ya verifique, probe en desinstalar el CUE y sorpresa andan bien, los volvi a instalar y devuelta el problema... se ve que es el CUE
Pero esos sin el cue solo quedan como simples auriculares , no sirve el dolby 7.1 sin el cue ya verificaste estas opciones
EDITADO EL 26-07-2017 / 08:02 (EDITADO 1 VEZ)
Responder / Comentar
Anterior
Subir
Foros > Hardware y presupuestos > Ruido de fondo en auriculares

Hay 23 respuestas en Ruido de fondo en auriculares , del foro de Hardware y presupuestos. Último comentario hace 5 años.

  • Regístrate

  • Información legal
Juegos© Foro 3DJuegos 2005-2023. . SOBRE FORO 3DJUEGOS | INFORMACIÓN LEGAL