Español (ES)
Usuario anónimo
Iniciar sesión | Regístrate gratis
Foro de PC

Responder / Comentar
Foro PC
Por Wilson972879
Hace 1 año / Respuestas: 8 / Lecturas: 921

Se lagea algunos juegos con la rtx 3060ti...por qué ?

Hola chicos. 
Me compré una rtx 3060 ti por lo cuál reemplace mi Rx 550 2gb, pero he tenido algunos inconvenientes con algunos juegos. Los juegos que tengo son cuatro, entre ellos son; enlisted, war thunder , fall guys y halo 1 aniversario. Las presente fallas, las he contemplado en war thunder dónde juego en configuración alta, ( 1080p) dónde se me a lageado, trata de congelarse y no es el ping cosa que con la Rx 550 no pasaba. En el momento que juego con la rtx ,está mostrando unos 200 o más fps, pero luego queda en 150 o 170 fps y digo -que paso loco?! Jaja.
Está situación de lageo no me ocurre con enlisted y eso que lo tengo en ultra (1080p)y no pasa nada, todo bien. Otro juego es halo, solo se me ha lageado en tantico en una cinemática y no más. Fall guys todo marcha bien.
Mi equipo 
-ryzen 7 3700x
-b450f gaming ll
-ram 16gb 3600hz
-rtx 3060ti
-fuente de poder 750w bronce 
-ssd 480gb kinstong
-m.2 500gb
-windows 11
Las presentes imágenes son en el momento que juego war thunder, dónde hay momentos que no carga las texturas. ( Son imágenes donde cierto vehículo no carga sus texturas y se logra contemplar el casi consumo de la vram en juego como war thunder con gráficos 1080p en altos.

[img][/img]
[img][/img]
Alfema8135Hace 1 año1
@Wilson9728 o no has cargado correctamente las imágenes, las puedes subir directamente desde tu PC o has usado un redireccionador bloqueado por 3D Juegos, se estaban usando para [i]spam[/i].

En configuraciones altas y sin limitación de FPS no me parece raro que en algún momento del juego bajen, otra cosa sería si jugaras a 60 FPS y no fueran estables.

¿Qué velocidad de refresco tiene tu monitor?, porque si es de 60 Hz estás haciendo que la gráfica trabaje inútilmente al genera imágenes que tu monitor no va a poder mostrar, si es compatible G-Sync o Freesync actívalo para que se coordine con la gráfica, si no tiene estas opciones en función de la velocidad de refresco, limita los FPS, si es de 120 Hz o 144 Hz, los puedes limitar en los juegos o en [b]GForce Experience[/b], si es de 60 Hz como el mío, puedes probar con valores entre 60 GPS a 120 FPS y probar qué configuración es la mejor.

En el tema de las texturas, ¿te pasa siempre?, ¿ha sido puntual?, si sólo pasa en un juego puede ser un problema de este, si pasa con más puede ser un problema de carga desde la unidad donde está el juego, ¿has verificado que los fichero del juego están correctos?.

Puedes probar con la prueba de rendimiento de [b]User Bench Mark[/b] para ver si muestra algún problema de rendimiento, pega aquí el resultado para que lo podamos analizar.

Y por si acaso puedes mirar en [url=https://o-meu-curruncho.blogspot.com/2020/04/pf-mi-pc-se-apaga-ralentiza-o-reinicia.html]Mi PC se apaga, ralentiza o reinicia cuando juego. Qué hacer[/url], extraído del [b]Foro PC > Preguntas frecuentes[/b], por si algo de lo indicado se aplique a tu caso.
Wilson972879Hace 1 año2
@Alfema hola amigo. el monitor es full hd 75hz acer  nitro Qg1 series.
el tema de las texturas solo me ha molestado una vez, cosa que no le he dado mucho uso a la nueva gpu. solo he tenido problema en un solo juego que es war thunder.
resultados.
UserBenchmarks: Game 115%, Desk 93%, Work 119%
CPU: AMD Ryzen 7 3700X - 85.7%
GPU: Nvidia RTX 3060-Ti - 131.8%
SSD: Kingston A400 480GB - 63.7%
SSD: Samsung 980 NVMe PCIe M.2 500GB - 244.1%
RAM: Corsair Vengeance LPX DDR4 3600 C18 2x8GB - 88.4%
MBD: Asus ROG STRIX B450-F GAMING II
[img]https://i.foro3djuegos.com/files_foros/i9/i9ma.png[/img]
[img]https://i.foro3djuegos.com/files_foros/i9/i9mb.png[/img]
[img]https://i.foro3djuegos.com/files_foros/i9/i9mc.png[/img]
gracias.
Alfema8135Hace 1 año3
@Wilson9728 si tu monitor es de 75 Hz no tiene sentido dejar que la gráfica genere más FPS que los que puede mostrar el monitor, en los juegos que lo permitan, limita los hercios a 75, limita los FPS a 75 o a 144 para probar qué tal va de rendimiento, la gráfica debería consumir y calentarse menos.

¿El sistema operativo dónde lo tienes?, ¿en el Samsung o en el Kingston?, debería, al igual que los juegos, estar en el Samsung que es más rápido, además yo dejaría una partición en el Kingston para la memoria virtual, podría mejorar el rendimiento.

Ha sido un poco complicado ver la información en las imágenes, en el resultado hay una opción que pone [b]Copy Forum[/b], te permite copiar el resultado para poder pegarlo aquí y ver en su web los resultados de forma más cómoda.

El resultado general da bien, pero hay cosas que me llaman la atención:

[list]
[*]El resultado de la gráfica dice que está bien, pero podría ir mejor, puede ser que otros usuarios haya realizado OC a sus modelos para conseguir más rendimiento.
[*]El rendimiento del Kinston es bastrante malo, pásaale el [url=https://crystalmark.info/en/software/crystaldiskinfo/]Cristal Disk Info[/url] para ver la salud del mismo, supongo que en la BIOS tienes configurado los SATA en modo AHCI, descárgate el [url=https://www.kingston.com/es/support/technical/ssdmanager]SSD Manager[/url] para comprobar si hay una actualización del [i]firmware[/i].
[/list]

Tu placa base tiene [url=https://rog.asus.com/motherboards/rog-strix/rog-strix-b450-f-gaming-ii-model/helpdesk_bios]BIOS[/url] más actualizadas que mejoran el rendimiento y la estabilidad del sistema, puede que sea interesante su actualización.

Se me olvidaba, supongo que también tendrás actualizado el controlador del [i]chipset[/i].
EDITADO EL 25-06-2022 / 00:11 (EDITADO 2 VECES)
Amokiller445Hace 1 año4
Buenas, yo tengo también el Ryzen 3700x y tuve esos problemas con el TPM , el que es necesario instalar windows 11. 
Así que por ahora lo tengo desactivado y sigo con mi windows 10 sin ningún inconveniente. No llegué a instalar windows 11 por ese motivo.
No sé si podría ser el mismo caso.

Por otro lado, en los discos duros parece que algo no va bien.
El Kingston marca un rendimiento bastante bajo y el samsung ni siquiera ha pasado el test.

Revisa que los todos los drivers estén actualizados, chipset y bios incluido.

También podría ser algún problema del sistema operativo o quizás algún virus.
Wilson972879Hace 1 año5
@Alfema @Amokiller
[url=https://www.userbenchmark.com/UserRun/53480526]UserBenchmarks: Game 118%, Desk 89%, Work 122%[/url]
CPU: [url=https://cpu.userbenchmark.com/AMD-Ryzen-7-3700X/Rating/4043]AMD Ryzen 7 3700X[/url] - [b]86.9%[/b]
GPU: [url=https://gpu.userbenchmark.com/Nvidia-RTX-3060-Ti/Rating/4090]Nvidia RTX 3060-Ti[/url] - [b]135.9%[/b]
SSD: [url=https://ssd.userbenchmark.com/SpeedTest/296710/KINGSTON-SA400S37480G]Kingston A400 480GB[/url] - [b]37.9%[/b]
SSD: [url=https://ssd.userbenchmark.com/SpeedTest/1488477/Samsung-SSD-980-500GB]Samsung 980 NVMe PCIe M.2 500GB[/url] - [b]204.8%[/b]
RAM: [url=https://ram.userbenchmark.com/SpeedTest/808862/Corsair-Vengeance-LPX-CMK16GX4M2D3600C18-2x8GB]Corsair Vengeance LPX DDR4 3600 C18 2x8GB[/url] - [b]88%[/b]
MBD: [url=https://www.userbenchmark.com/System/Asus-ROG-STRIX-B450-F-GAMING-II/207997]Asus ROG STRIX B450-F GAMING II[/url]
 foto de una información proporcionada por cristal disk info.
[img]https://i.foro3djuegos.com/files_foros/i9/i9oi.png[/img]
kingston SSD manager...
[img]https://i.foro3djuegos.com/files_foros/i9/i9oj.png[/img]
 
controlador del chipset, no estoy muy empapado sobre eso jeej lo siento

Una cosa mas, el sistema operativo lo tengo en kingston y los juegos en Samsung.
 -ya han salido 3 nuevas actualizaciones de BIOS 
¿ Podemos descartar que la GPU esta defectuosa?
EDITADO EL 25-06-2022 / 21:42 (EDITADO 4 VECES)
Alfema8135Hace 1 año6
@Wilson9728 la prueba de SMART da bien en el Kinston, pero no entiendo la razón de que de tan mal rendimiento, confirma que:

[list]
[*]Tienes en la BIOS activados los SATA en modo AHCI, es la configuración por defecto.
[*]Comprueba que la memoria está en los zócalos correctos para doble canal, pág. 1-5 de manual (1), por la prueba está activado el modo D.C.O.P., equivalente de AMD para el XMP, comprueba que la velocidad y latencias son las correctas.
[*]La gráfica supongo que está en el zócalo marcado como PCIEX16_1 en el manual, pág. 1-7.
[*]El Samsung debería estar en el conector marcado como M.2 _1 en el manual, pág. 1-11.
[/list]

Actualiza el [url=https://rog.asus.com/motherboards/rog-strix/rog-strix-b450-f-gaming-ii-model/helpdesk_download]chipset[/url] de la placa base, a la versión [b]3.10.22.706[/b].

Actualiza la BIOS si el problema persiste.

Lo último sería instalar Windows 10 por si fuera un problema de Windows 11.

(1) [url=https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_STRIX_B450-F_GAMING_II/E17112_ROG_STRIX_B450-F_GAMING_II_UM_WEB.pdf]MotherboardROG STRIX B450-F GAMING II - Manual de usuario[/url]
(2) [url=https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_STRIX_B450-F_GAMING_II/E18263_ROG_STRIX_B450-F_GAMING_II_BIOS_Manual_EM_WEB.pdf]Motherboard ROG STRIX B450-F GAMING II BIOS Manual[/url]
EDITADO EL 26-06-2022 / 11:29 (EDITADO 1 VEZ)
Wilson972879Hace 1 año7
@Alfema hola amigo.
bueno, vamos por punto.
El primer punto ya esta, entre a la BIOS y esta por defecto los SATA en modo AHCI.

lo de las memorias RAM, pues segun la inofrmacion que me proporciona la BIOS me esta diciendo que van a 3600 mhz , cosa que es su frecuencia.
la memoria ram esta en D.O.CP. standard ( mas adelante esta una imagen de aquello. la tome desde de el celular cosa no tengo memoria).

la grafica si esta en el PCIEX16_1 y verifique varias veces que todo este conectado correctamente.

el chipset ya lo actualice.

espero que todo ande en orden. una cosa mas, ya limite los fps, y no marcan 300 o 210 fps, sino 143 fps por lo cual es el 40% del uso de la gpu.
si algo, les estare al tanto 
[img]https://i.foro3djuegos.com/files_foros/i9/i9ut.jpg[/img]
[img]https://i.foro3djuegos.com/files_foros/i9/i9uu.jpg[/img]
[img]https://i.foro3djuegos.com/files_foros/i9/i9uv.jpg[/img]
[img]https://i.foro3djuegos.com/files_foros/i9/i9uw.jpg[/img]
[img]https://i.foro3djuegos.com/files_foros/i9/i9ux.jpg[/img]
comparto fotos afirmando lo anterior.
Muchas gracias por tu atención 
Alfema8135Hace 1 año8
@Wilson9728 ¿actualizaste la BIOS?, ¿ya no tienes retardos en los juegos?, ¿ha mejorado el rendimiento del Kinston?
Responder / Comentar
Subir
Foros > PC > Se lagea algunos juegos con la rtx 3060ti...por qué ?

Hay 8 respuestas en Se lagea algunos juegos con la rtx 3060ti...por qué ?, del foro de PC. Último comentario hace 1 año.

  • Regístrate

  • Información legal
Juegos© Foro 3DJuegos 2005-2024. . SOBRE FORO 3DJUEGOS | INFORMACIÓN LEGAL