Español (ES)
Usuario anónimo
Iniciar sesión | Regístrate gratis
Foro de Hardware y presupuestos

Responder / Comentar
Foro Hardware y presupuestos
Por Pelofashion4857
Hace 8 años / Respuestas: 8 / Lecturas: 10270

¿Artifacts en mi GPU?

Hola, desde anoche me he fijado que jugando a The Witcher 3 me aparecen unos puntos negros parecido a esto ([spoiler]¿Artifacts en mi GPU?[/spoiler]) cuando me desaparece la vegetación al ir caminando entre ella. No es tan exagerado, es un milisegundo, pero se aprecia. Además en algunas escenas en las que se mueven las sombras en los edificios, por el cambio de movimiento del sol, se aprecia mucho mejor estos fallos. He estado intentado buscar algún momento en el que se produzca esto durante toda la mañana para hacer una captura de pantalla, pero no me ha salido ni una vez -_-'.
¿Mi GPU está dañada o puede ser mi Placa Base? Mi GPU es una Sapphire R7 260x y mi Placa Base, pues me da vergüenza ajena .

PD: Es esta [url]http://www.pccomponentes.com/asrock_960gm_vgs3_fx.html[/url]

 Esto es a lo que me refiero, ya se que tiene tiempo el post, pero es que me jode muchísimo ver eso cada vez que juego. He probado ejecutando el juego con la GPU integrada de mi placa base y me pasa exactamente lo mismo. Por eso dudo de que sea problema de la GPU, ya que no me pasa en ningún otro juego 
EDITADO EL 03-09-2015 / 03:49 (EDITADO 1 VEZ)
Joeno415Hace 8 años1
A mi tambien me aparecen en The Witcher 3
Los puntos que mencionas te aparecen bastante mas juntos? Casi pegados el uno al otro?
ImOlas11Hace 8 años2
Si no los ves en ningún otro juego no es problema de tus componentes.
Ger409333Hace 8 años3
Si esta en garantia cambiala ya , se a desoldado la gpu.
Pelofashion4857Hace 8 años4
Ya no está en garantía... Igualmente dentro de poco la iba a cambiar por una 380 de AMD. 

Bueno, muchas gracias a todos.
Pelofashion4857Hace 8 años5
@Pelofashion
Mostrar cita
Hola, desde anoche me he fijado que jugando a The Witcher 3 me aparecen unos puntos negros parecido a esto ([spoiler][/spoiler]) cuando me desaparece la vegetación al ir caminando entre ella. No es tan exagerado, es un milisegundo, pero se aprecia. Además en algunas escenas en las que se mueven las sombras en los edificios, por el cambio de movimiento del sol, se aprecia mucho mejor estos fallos. He estado intentado buscar algún momento en el que se produzca esto durante toda la mañana para hacer una captura de pantalla, pero no me ha salido ni una vez -_-'. ¿Mi GPU está dañada o puede ser mi Placa Base? Mi GPU es una Sapphire R7 260x y mi Placa Base, pues me da vergüenza ajena . PD: Es esta [url]http://www.pccomponentes.com/asrock_960gm_vgs3_fx.html[/url]
Edito y resubo a ver si alguien me sabría confirmar que el problema es 100% de la GPU.
Pelofashion4857Hace 8 años6
Me he cambiado mi GPU y el problema persiste... El aumento de rendimiento es notorio en todos los demás aspectos del juego, incluso en la calidad gráfica, pero ese maldito bug persiste...
Nenmes2567Hace 8 años7
A mi también me lo hace y solo lo he apreciado como tú en ese juego nada más, así que dudo que sea de la gráfica, sino digo yo que lo haría en todos u otros también. Debe de ser problemas de drivers o del mismo juego. No recuerdo bien pero creo que en Windows 8.1 no me pasaba eso, pero para eso debería probarlo ahí y ahora tengo el W10. Así que si alguien más puede probarlo en un Windows7, 8 u 8.1 que por favor lo diga a ver qué tal le va, tanto en gráficas AMD como Nvidia. Yo lo tengo en FullHD en ultra con absolutamente todo activado por si le sirve de referencia para alguien.

Edito: Mi gráfica es una R9 390.
EDITADO EL 15-10-2015 / 00:04 (EDITADO 1 VEZ)
1 VOTO
Nenmes2567Hace 8 años8
Vale, ya he estado mirando por internet y es por el juego. En vez de explicar nada, prefiero pasaros la información directamente para que la leáis vosotros mismos a ver la conclusión que cada uno saca de todo esto, y si hiciera falta, luego se podría comentar a ver:

http://www.elotrolado.net/hilo_hilo-tecnico-the-witcher-3-wild-hunt-problemas-configs-etc_2096094_s3880

Si encuentro más cosas las iré pasando  

Edito: Nada... más adelante confirman que es del propio motor del juego y que les pasa a casi todos, solo que unos lo aprecian más que otros.

Al menos podemos respirar tranquilos que a las gráficas en si no les pasa nada malo jeje.
EDITADO EL 15-10-2015 / 00:31 (EDITADO 2 VECES)
1 VOTO
Responder / Comentar
Subir
Foros > Hardware y presupuestos > ¿Artifacts en mi GPU?

Hay 8 respuestas en ¿Artifacts en mi GPU?, del foro de Hardware y presupuestos. Último comentario hace 8 años.

  • Regístrate

  • Información legal
Juegos© Foro 3DJuegos 2005-2024. . SOBRE FORO 3DJUEGOS | INFORMACIÓN LEGAL