Español (ES)
Usuario anónimo
Iniciar sesión | Regístrate gratis
Gamers PC
Grupo / Formado por 11536 miembros
Temática:

VideoJuegos

Gamers PC
Bienvenidos todos los jugadores de PC

Unirme al grupo

Reportar abuso

Foro del grupo

Responder / Comentar
Foro Gamers PC
Por BSantos1
Hace 1 año / Respuestas: 2 / Lecturas: 144

Ayuda tengo una rx 570 gigabyte prende un led blanco y se reinicia

Hola, bueno ya he investigado algo al respecto pero sigo sin saber si el problema es de la grafica o es de la fuente.

Cuando enciendo la PC la gráfica prende una luz blanca que parpadea 2 o 3 veces, y cuando está encendido el PC dicha luz prende cada tanto.

Todo funciona correctamente si no estoy jugando, incluso le he hecho pruebas de Furmark y sus temperaturas y fps estables, no colapsa ni nada pero DE VEZ EN CUANDO al momento de jugar, a media partida el PC colapsa y se reinicia (aunque no se esté sobre exigiendo).

Especificaciones:
Rx 570 gigabyte 4gb
Fuente EVGA 600w 80 plus white
Board b450m ds3h

Gracias de antemano.
Michukratos16565
Hace 1 año1
@BSantos utiliza un programa para monitorear el uso del Pc mientras lo estás usando y ver si hay algo raro cuando te pasa eso.

Por otro lado los leds suelen avisar de cosas, mira en tu modelo específicamente que significa el led blanco.
1 VOTO
RubenRizos1853Hace 1 año2
@BSantos
Por lo que he podido leer los leds blancos parpadeantes en esa grafica significan que la fuente no esta entregando bien los voltajes.
Si puedes, prueba con otra fuente para ver si te sigue pasando.
Tambien he visto que la gente recomienda desactivar el inicio rapido de windows, pero desconozco si eso afecta en algo.
(Panel de control > Hardware y sonido > Opciones de energía > Cambiar las acciones de los botones de inicio/apagado.)
1 VOTO
Responder / Comentar
Subir
Grupo > Gamers PC > Ayuda tengo una rx 570 gigabyte prende un led blanco y se reinicia

  • Regístrate

  • Información legal
Juegos© Foro 3DJuegos 2005-2024. . SOBRE FORO 3DJUEGOS | INFORMACIÓN LEGAL