Español (ES)
Usuario anónimo
Iniciar sesión | Regístrate gratis
Fanaticos del Hardware
Grupo
CERRADO
/ Formado por 2329 miembros
Temática:

VideoJuegos

Fanaticos del Hardware
Noticias, presupuestos, hardware, software y gaming

Unirme al grupo

Reportar abuso

Foro del grupo

Tema cerrado
Foro Fanaticos del Hardware
Por Rixys38
Hace 10 años / Respuestas: 13 / Lecturas: 56590

Mi ordenador no enciende cuando le pongo mi tarjeta de video

Tal vez hayáis visto esto en otro lugar de 3djuegos pero un amigo me recomendó que lo pusiese aquí.

Pues cuando la tarjeta gráfica esta puesta, no enciende y cuando no lo esta si enciende, ¿Es culpa de la placa base o la tarjeta de video? 
Podría ser culpa de el disco duro, a veces cuando estoy jugando se queda todo pillado, no se mueve nada y suena un ruido estraño.

Pediría una nueva tarjeta gráfica pero antes me quiero asegurar de que es eso lo que da el problema, ya que si la tarjeta esta bien, los de pccomponentes me cobran 50 euros.

Tal vez os sea de interés que hace unos meses quité la tarjeta gráfica, y al quitarla, en el pci port se rompió, osea no todo sino una cosa que hay al final de plástico, que se puede ajustar, me asusté, volví a poner la gráfica y seguía funcionando.
RexPlissken2403Hace 10 años1
@Rixys
Mostrar cita
Tal vez hayáis visto esto en otro lugar de 3djuegos pero un amigo me recomendó que lo pusiese aquí. Pues cuando la tarjeta gráfica esta puesta, no enciende y cuando no lo esta si enciende, ¿Es culpa de la placa base o la tarjeta de video? Podría ser culpa de el disco duro, a veces cuando estoy jugando se queda todo pillado, no se mueve nada y suena un ruido estraño. Pediría una nueva tarjeta gráfica pero antes me quiero asegurar de que es eso lo que da el problema, ya que si la tarjeta esta bien, los de pccomponentes me cobran 50 euros. Tal vez os sea de interés que hace unos meses quité la tarjeta gráfica, y al quitarla, en el pci port se rompió, osea no todo sino una cosa que hay al final de plástico, que se puede ajustar, me asusté, volví a poner la gráfica y seguía funcionando.
Eh...¿qué gráfica es y qué fuente de alimentación estás utilizando?
M3neillos5017
Hace 10 años2
@Rixys
Mostrar cita
Tal vez hayáis visto esto en otro lugar de 3djuegos pero un amigo me recomendó que lo pusiese aquí. Pues cuando la tarjeta gráfica esta puesta, no enciende y cuando no lo esta si enciende, ¿Es culpa de la placa base o la tarjeta de video? Podría ser culpa de el disco duro, a veces cuando estoy jugando se queda todo pillado, no se mueve nada y suena un ruido estraño. Pediría una nueva tarjeta gráfica pero antes me quiero asegurar de que es eso lo que da el problema, ya que si la tarjeta esta bien, los de pccomponentes me cobran 50 euros. Tal vez os sea de interés que hace unos meses quité la tarjeta gráfica, y al quitarla, en el pci port se rompió, osea no todo sino una cosa que hay al final de plástico, que se puede ajustar, me asusté, volví a poner la gráfica y seguía funcionando.
Varias cosas, primero pon que pc tienes, todos los componentes (placa base, ram, gpu, cpu, fuente de alimentacion) la grafica es nueva o es la que tenias puesta? Si cuando quitas la gpu el pc arranca es bastante evidente que la grafica esta dando el problema, si es el puerto de la placa base o la grafica lo puedes comprobar cambiando la grafica a otro puerto, aunque no sea x16, con que admita la grafica vale. La conclusiones son rapidas, si el pc arranca la culpa es de ese puerto en concreto, si no arranca es de la grafica que ha muerto. Saludos Edito: como dice @RexPlissken puede ser tambien la alimentacion pci de la grafica (en caso de que tenga)
EDITADO EL 10-11-2013 / 14:44 (EDITADO 1 VEZ)
2 VOTOS
RexPlissken2403Hace 10 años3
Lo más probable es que sea problema de la gráfica. Si puedes conectar otra y comprobar que funciona ya habrás dado con el problema.

Preguntaba por la alimentación porque algún caso he visto de gente metiendo gráficas de alto rendimiento en ordenadores de gama baja con fuentes de alimentación tan débiles con el resultado de que el PC ni arrancaba. De hecho, ese fue el problema que tuvo un usuario que ganó una Zotac en un concurso de 3DJuegos.
1 VOTO
Rixys38Hace 10 años4
Uy si perdón, es que lo he escrito con prisas y me he olvidado.
[b]
La fuente de alimentación[/b] es: Tacens Radix VI 750W 
[b]La tarjeta gráfica[/b]: AMD Radeon hd 7950 vapor.x
[b]Placa base[/b]: Asrock Z77 Pro4-M
[b]Procesador[/b]: Intel core i5 3570K
[b]Disco duro[/b]:  Seagate Barracuda 7200.14 1TB SATA3
[b]RAM:[/b]  G.Skill Ripjaws X DDR3 2133 PC3-17000 8GB 2x4GB CL11 
[b]Grabadora[/b]: Samsung SH-224BB Grabadora DVD 24X OEM

Por cierto, yo pedí la tarjeta por pccomponentes, y en el historial no sale la compra, yo estoy muy seguro que compré la tarjeta con esa cuenta, pedí un ticket y después de insistir me dijeron que habían encontrado la compra en la base de datos.

¿A alguien más le ha pasado? Al principio pccomponentes me parecía una buena compañia pero ahora ya no tanto...
RexPlissken2403Hace 10 años5
@Rixys
Mostrar cita
Uy si perdón, es que lo he escrito con prisas y me he olvidado. [b] La fuente de alimentación[/b] es: Tacens Radix VI 750W [b]La tarjeta gráfica[/b]: AMD Radeon hd 7950 vapor.x [b]Placa base[/b]: Asrock Z77 Pro4-M [b]Procesador[/b]: Intel core i5 3570K [b]Disco duro[/b]: Seagate Barracuda 7200.14 1TB SATA3 [b]RAM:[/b] G.Skill Ripjaws X DDR3 2133 PC3-17000 8GB 2x4GB CL11 [b]Grabadora[/b]: Samsung SH-224BB Grabadora DVD 24X OEM Por cierto, yo pedí la tarjeta por pccomponentes, y en el historial no sale la compra, yo estoy muy seguro que compré la tarjeta con esa cuenta, pedí un ticket y después de insistir me dijeron que habían encontrado la compra en la base de datos. ¿A alguien más le ha pasado? Al principio pccomponentes me parecía una buena compañia pero ahora ya no tanto...
Son buenos pero a veces tienen sus patinazos, qué se le va a hacer. Pues el problema parece que está en la gráfica, así que, a no ser que puedas conectar otra gráfica en el puerto para confirmarlo, yo me pondría ya en contacto con PCComponentes.
Rixys38Hace 10 años6
De acuerdo, espero que sea esto porque si no lo es los de PcComponentes me hacen pagar 50 euros  
Agmentotis1Hace 9 años7
Hola gnete tengo un problema tengo un geforce 550 gti que de un dia para otro me a dejado de funcionar en mi pc lo cambie de caja funcianaba bien y derepente ya no me arranca cuando pongo la 550 gti

tengo 220 gt (creo la pongo y arranca) 
le cambiado la fuente por una de 850 w por si era la fuente que estava rota y nada 

he puesto la 550 en otro pc y funciona 

creo que sera placa ustedes que creen.

ayuda por favor y gracias.
Epheich1Hace 6 años8
Hola buenas me guataria saber si me pueden ayudar cin un tema me compre una grafica msi geforce gtx 1050 aero Itx ddr5 y cuando la pongo no pasa del logo de gygabyte de la bios me podrian decir por que? Hable con soporte tecnico de pccomponentes donde compre la tarjeta y me dijo que era del sistema operativo qie tenia el 7 y esa estaba diseñada para el 10. Formatee y instale el 10 y sigue el mismo problema. 

Placa base: GIGABYTE GA-H61MA-D3V
Procesador: Intel (R) Pentium(R) CPU G860 3.00GHz 
Fuente alimentacion: OWLOTECH GMPS 750W
Memoria RAM: HYPER FURY 4GB DDR3 1600 CL10 (X2) (8GB)
AlexESP164Hace 6 años9
Hola buenas tengo un pc con:
Placa Asrock  g31m-gs
un procesador intel pentium dual core e2160 1,8 ghz
4 gb de RAM DDR2
un disco duro de 500 gb
me han dejado una grafica gigabyte gtx 750 para probarla y tal
y tengo 320 w de fuente de alimentacion

el problema es cuando conecto algo a la fuente por ejemplo la grafica la instalo y conecto sus 6 pines no enciende y cuando la retiso si no creo que sea la fuente ya que hace unos meses intentñe instalar un disco duro de 1 tb y me pasó lo mismo 
me podeis ayudar a saber que es 
ya se que tiene muchos años mi pc pero tengo que alargarlo hasta septiembre que me compre uno.
LuisCracksGames2Hace 5 años10
Mira Me pasa Lo Mismo y Es que MI Tarjeta Grafica Es Una Gerforce 9400 gt.
Skazo1Hace 4 años11
Tengo una tarjeta gráfica GTX 1050ti, al montarla en mi pc esta ya no enciende, solo se escucha un "beep" pero no entra ni si quiera al BIOS.

La tarjeta ya la probé en otra pc y ahí funciona muy bien.
Espero puedan ayudarme.

(Cabe mencionar que la PC funciona a la perfección sin la tarjeta puesta)

Mi ordenador es un HP Pavilion P7-1035LA, cuenta con:
Procesador intel i5 2300
Memoria RAM de 8 GB 
Disco duro de 1 T
Fuente de alimentación de 550 W.
3DGamer071Hace 4 años12
Buenas, yo también tengo el mismo problema

Mi pc tiene un fuente TermalTake TR2-430w
Tarjeta de vídeo GT 210 y 4gb de RAM

Hace algunos días compre una R7 250X de 1gb
y cuando la instalo la pc enciende pero no carga bios ni hace pitidos. y no creo que el problema sea tarjeta de vídeo porque la conecte en otra pc
2 veces y funciona pero en mi pc no hace nada, porque me pasa eso??
y ya comprobé todos mis componentes.

Agradecería una ayuda ya que no puedo pedir otra por lo del corona-virus.  T-T.
EDITADO EL 13-04-2020 / 19:43 (EDITADO 1 VEZ)
Pcmasterrace19762Hace 3 años13
Hola gente tengo un problema mi pc enciende sin tarjeta y cuando conecto los pines a la tarjeta de video se apaga alguna ayuda?
Subir
Grupo > Fanaticos del Hardware > Mi ordenador no enciende cuando le pongo mi tarjeta de video

  • Regístrate

  • Información legal
Juegos© Foro 3DJuegos 2005-2024. . SOBRE FORO 3DJUEGOS | INFORMACIÓN LEGAL